Login    Register
  • Author
    Message

Re: GPSS, WS H1,GRT A/P, 430W, ARINC?

Postby rzbill » Sun Dec 08, 2013 11:38 pm

OK,
Its a number of months after I asked the initial configuration question that started this thread.

This week, I finished installing the servos and internal ARINC box.
Servo ground testing is all OK.
ARINC is another matter.
The 430 says there is no incoming data on ARINC channel 1.
At the same time, I get a red box on the Horizon that says "sync with external OBS".
The ARINC data registers on the Horizon are changing so I think I am OK from a wiring standpoint.
Its only 6 wires so I will put a meter on them if I have to.

Also, the Horizon has said I need to update the ARINC software (currently ver 16 from 2004 :o ).

I have just finished looking for ARINC software only to come to the conclusion that it is included as part of the DU software packages as ARINC.HEX.
I am running the most up to date DU software (35g from 2012) so I assume my ARINC is out of date because the DU ignored ARINC.HEX since I did not have the module installed previously.

I HOPE that is it. I have screwed with the setup menus on both the Horizon and the 430 a lot.... I may need a rescue to get them back to normal. :?

Due to work travel, I won't get back to the hangar for a week. I would appreciate some comentary so I can hit the ground running and get it fixed quick (upcoming long x-c on christmas)
Bill Pendergrass
RV7A, EIS, Dual WS H1s, 430W, GRT A/P, Navworx
http://www.grtavionics.com/forum/viewtopic.php?f=19&t=50
rzbill
 
Posts: 14
Joined: Tue Mar 12, 2013 5:19 pm
Location: KAVL

Re: GPSS, WS H1,GRT A/P, 430W, ARINC?

Postby rzbill » Mon Dec 09, 2013 2:20 pm

May have answered my own question.
On review of my airline tickets, I realized I had 2 more hrs available so I went back to the hangar this morning.
Updated ARINC software and error messages have gone away.
Can't fully ground test (VOR signal, etc) because I'm inside hangar and weather is winter miserable outside.
Hope to do full checks this weekend.
Bill Pendergrass
RV7A, EIS, Dual WS H1s, 430W, GRT A/P, Navworx
http://www.grtavionics.com/forum/viewtopic.php?f=19&t=50
rzbill
 
Posts: 14
Joined: Tue Mar 12, 2013 5:19 pm
Location: KAVL

Awesome, awesome, awesome!!

Postby rzbill » Mon Sep 15, 2014 7:40 pm

Feedback for others.
After installing the ARINC module this spring, I have struggled with the configuration of my 430W, the WS H1 and its ARINC connections.
A lot of my trouble was the original configuration I did when I did not have the ARINC module (which worked fine for uncoupled ILS).
It was not clear what was happening because the VOR ARINC was working, SOME GPS data was being transmitted over RS232 from 430 to WS H1 which was clouding the GPS approach debugging picture. (The A/P would do screwy stuff entering the approach and then loose it)

I recently found the following document:

http://www.grtavionics.com/GNS430SupplementA2.pdf

It brings all the settings together into one place ( and possibly corrects some things from the WS H1 install manual RE: ARINC speeds ).
I brought my system into compliance with that document and it all started working. :mrgreen:

All the approaches are linking up to the autopilot. All the capture routines are available for selection and they work!

I flew 2 real coupled approaches today (A GPS and an ILS) in easy IFR weather on a trip to join my mom at her doctors appointment. The system is outstanding.

Katie,
I have a few tweaks to do on the A/P settings. It is a little twitchy on the LOC yet. I'll send when its done. :D
Bill Pendergrass
RV7A, EIS, Dual WS H1s, 430W, GRT A/P, Navworx
http://www.grtavionics.com/forum/viewtopic.php?f=19&t=50
rzbill
 
Posts: 14
Joined: Tue Mar 12, 2013 5:19 pm
Location: KAVL

Previous

Return to Autopilot

Who is online

Users browsing this forum: No registered users and 2 guests

cron